Back
Maintenance

Upgrade Window for Analytics Platform

Completed 23 Feb at 06:46pm EST.

Dashboards Analytics API Schedule Processors
Completed

Maintenance has concluded.

Posted 23 Feb at 06:46pm EST.
Started

We will be upgrading Aegis Analytics to Version 3.0 during this time. The Dashboard Platform will be unavailable. As a result no new simulations or imports will be accepted.

Posted 23 Feb at 06:30pm EST.