Get in touch
Back
Maintenance

Database Upgrades

Completed 3 Apr at 03:00pm EDT.

Dashboards Analytics API Schedule Processors
Completed

Maintenance completed

Posted 3 Apr at 03:00pm EDT.
Updated

Upgrades have completed, we're monitoring for any adverse issues.

Posted 3 Apr at 02:03pm EDT.
Updated

We're wrapping up the upgrades and ensuring everything is as it should be.

Posted 3 Apr at 01:54pm EDT.
Updated

We've cut over all services to the upgrade cluster and are now performing the updates.

Posted 3 Apr at 01:39pm EDT.
Started

We're currently performing database upgrades for Aegis Analytics. During this period, Analytics connections or project uploads may be interrupted but will be restored once completed. No downtime is expected.

Posted 3 Apr at 01:00pm EDT.