Get in touch
Back
Maintenance

Scheduler Maintenance

Completed 12 Apr at 12:00am EDT.

Dashboards Schedule Processors
Completed

Maintenance completed

Posted 12 Apr at 12:00am EDT.
Started

We will be performing maintenance on our schedule processors after-hours in order to apply fixes to ensure the failure method identified in the previous downtime no longer occurs.

Posted 11 Apr at 10:00pm EDT.