Get in touch
Back
Maintenance

Schedule Processor Issues

Completed 25 May at 01:00pm EDT.

Dashboards Analytics API Schedule Processors
Completed

Maintenance completed

Posted 25 May at 01:00pm EDT.
Started

We're currently experiencing an issue with our Dashboard Processing Queue which is causing reports to be calculated multiple times per project. We're currently working on a fix, as a result all calculation operations are currently suspended to ensure the validity of calculations.

Posted 25 May at 11:00am EDT.