Get in touch
Back
Degraded

Issues with Projects Availability

Started 27 Nov at 09:38am EST, resolved 1 Dec at 09:36am EST.

Dashboards Analytics API Schedule Processors
Resolved

The issue has been resolved.

Posted 1 Dec at 09:36am EST.
Updated

We've identified the issue and we're working on a resolution. The issue seems to impact only a few users and projects are still created, but do not appear correctly on the list.

Posted 28 Nov at 09:34am EST.
Created

We're investigating issues with projects availability this morning.

Posted 27 Nov at 09:38am EST.