Get in touch
Back
Downtime

Issues with Schedule Processing

Started 11 Apr at 12:41pm EDT, resolved 11 Apr at 03:34pm EDT.

Dashboards Analytics API Schedule Processors
Resolved

We're waiting on less than 50 large projects to finish recalculating. This issue has been resolved.

Posted 11 Apr at 03:34pm EDT.
Updated

We have re-sent all projects for calculations to ensure all data is up to date. Thank you for your patience!

Posted 11 Apr at 02:08pm EDT.
Updated

Issues with login have been resolved, we are now tackling some reports of data regression.

Posted 11 Apr at 01:39pm EDT.
Updated

Due to an adjacent issue with Account Login, all Analytics services are currently unavailable. This is not related to the Schedule Processing issues.

Posted 11 Apr at 01:10pm EDT.
Updated

We have identified the issues and have implemented changes to address them. We appeared to have an intermittent outage in our server connectivity which caused several projects to fail processing. We're currently re-sending all stalled projects through the queue. This may take a few minutes as the volume of the backlog dissipates, but we are currently seeing projects complete processing successfully.

Posted 11 Apr at 12:54pm EDT.
Created

We are currently working on an issue with schedules not being processed, we will update this page with more information as we have it.

Posted 11 Apr at 12:41pm EDT.